Monitoring
We identified an issue affecting connections to our primary database, which caused services to be temporarily unavailable for some customers. We have implemented preventative measures and will continue to monitor.
Identified
Some user may still be experiencing minor outages, we have identified the issue and are working on a fix.
Investigating
Unclear we are looking into it